Power Point Triggers Reset

Was this post useful to you?

Hello, I am using Microsoft Power Point 2010.

I have been creating games for my students using this Software, for the most part, things have been really well.

I decided to complicate my game up a bit and in the process have ran into an issue: TRIGGERS resetting.

I use triggers to make objects disappear, so students can keep track of score.

Let me show you an example of what my project does.

Score Slide (Where students keep score): Slide 0
Choice Slide (Students choose a number): Slide 1
Question Slide (The student's choice): Slide 2
Question Slide 2 (The student's 2nd choice: Slide 3
Shop Slide (The students can shop): Slide 10

Using Triggers and Hyperlinks:

Slide 0 -> Slide 1 -> Slide 2 -> Slide 0

This works fine. Slide 0's trigger data was saved, and students can view their score.

Slide 0 -> Slide 1 -> Slide 2 -> Slide 0 -> Slide 1 -> Slide 3 -> Slide 0

This works fine. Slide 0's trigger data was saved, and students can view their score.

Slide 0 -> Slide 1 -> Slide 2 -> Slide 1 -> Slide 3 -> Slide 0

This does NOT work. Slide 0's trigger data was reset.

Slide 0 -> Slide 1 -> Slide 2 -> Slide 10 > Slide 0

This does NOT work. Slide 0's trigger data was reset.

Slide 0 -> Slide 1 -> Slide 10 -> Slide 0

This works fine. Slide 0 trigger data was saved (Slide 1 as well)

At first I thought this was a limitation with PowerPoint only being able to store data for up to 2 slides without reviewing the original. I however, created a new presentation with only squares, and tested this theory, and the trigger data was saved.

For example (COMPLETELY NEW SLIDE):

Slide 1 -> Slide 2 -> Slide 3 -> Slide 4 -> Slide 1

This was fine. Trigger data was saved.

Then I thought MAYBE it was due to me skipping slides (which I knew it wasn't):

Slide 1 -> Slide 2 -> Slide 3 -> Slide 5 -> Slide 1

This was fine. Trigger data was saved.

So then I thought MAYBE it was because I was going BACKWARDS

Slide 1 -> Slide 2 -> Slide 3 -> Slide 4 -> Slide 2 -> Slide 1

This was fine. Trigger data was saved.

In a fresh Presentation it works, but mine it does not. What do you think could be some possible factors in resetting my trigger data?

Basic Presentation I used to test Trigger Data:

Slide 1 Trigger deletes rectangles, Slide 2 links to Slide 4, Slide 4 links to Slide 5, Slide 5 links to Slide 2, and Slide 2 links back to Slide 1. All data was saved.

Thank you for your time, I hope I was detailed enough.

A little extra information:

I used the same slides, in a new presentation, and it worked perfectly until I added a 7th slide

Slide 1 -> Slide 2 -> Slide 3 -> Slide 2 -> Slide 4 -> Slide 5 -> Slide 1

WORKS!

But the moment I add a 7th slide, even blank, the triggers on Slide 1 will reset after 2 slides.

I reset my presentation and tried again with rectangles, and sure enough, it works until I add a 7th slide. The issue appears to be having more than 7 slides, is there a way to combat this?

Found another individual with the problem and it turns out to be a registry problem, and the work around is by using a pptm file. Is that the only one?

CowxDD's picture
CowxDD
Tue, 12/18/2012 - 00:30

Post your reply

Filtered HTML

  • Allowed HTML tags: <b> <br> <em> <strong> <cite> <blockquote> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Lines and paragraphs break automatically.

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.